Помогите с созданием форума

SWIT
Сообщения: 9
Зарегистрирован: 19 янв 2010
Ребята помогите пожалуйста,вообщем я делал форум по этой инструкции webcod.homelinux.com/web/showthread.php?t=1075 Вроде все делал правильно,на самом последнем этапе когда нужно переходить по ссылке http://127.0.0.1 должно появиться изображение с версией о PHP,а у меня вместо этого начинает качаться файл "index.php".Может я делаю что то не так или эта инструкция не для того чтобы делать форум?Кто знает как с этим справиться помогите пожалуйста(Или если эта инструкция не для сборки форума киньте плиз нормальную инструкцию по установки форума)Буду очень благодарен

Аватара пользователя
Distructor
Администратор
Сообщения: 1599
Зарегистрирован: 28 дек 2009
SWIT писал(а):а у меня вместо этого начинает качаться файл "index.php"
php не подключен в апаче

Если нет желания особо загоняться со связыванием компонентов, то ставь AppServ ( viewtopic.php?f=74&t=15 )
Там все будет сделано автоматически, единственное версии PHP, Apache и MySQL в нем немного устарели, но скоро напишу статью по их обновлению.

SWIT
Сообщения: 9
Зарегистрирован: 19 янв 2010
Спасибо,щас буду пробовать

-- добавлено 19 янв 2010, 17:11 --

Установил и это,он пишет "вы собираетесь открыть файл являющийся application/x-httpd-php из http://localhost/"Я попробовал загрузить,он загрузил файл с названием "v+6jQS4Z"

Аватара пользователя
Distructor
Администратор
Сообщения: 1599
Зарегистрирован: 28 дек 2009
Похоже не было удалено то, что ты ставил до этого.
Удали все, перезагрузи компьютер и попробуй снова установить AppServ.

SWIT
Сообщения: 9
Зарегистрирован: 19 янв 2010
Спасибо тебе огромнейшее!!!Теперь всё работает!


Вернуться в «Вопросы по веб-серверам»